Arcade Chat issues

Incident Report for Arcade

Resolved

The issue has been resolved.

The issue stemmed from the addition of a new features allowing users to belong to multiple Arcade projects, and the chat application not using the newest APIs.
Posted Dec 04, 2025 - 03:37 UTC

Investigating

We are investigating issues using tools on chat.arcade.dev. The Arcade platform API and infrastructure remain healthy.
Posted Dec 04, 2025 - 01:53 UTC
This incident affected: Arcade Chat.