Errors in the Sign-up Flow

Incident Report for Arcade

Resolved

We have worked around the issue and have bug reports open with our identity provider to ensure this won't happen again.
Posted Dec 04, 2025 - 01:33 UTC

Investigating

We are investigating an issue with our identity provider that is causing sign-ups to error during the email verification flow.

After seeing a page with an error, you should still receive an email; click the link in that email to continue the sign-up flow.
Posted Dec 04, 2025 - 00:48 UTC
This incident affected: Arcade Cloud Infrastructure (Dashboard).